Divi Supreme Requirement

Minimum Requirements

  • WordPress 4.5 or greater
  • PHP version 7.0 or greater
  • MySQL version 5.0 or greater

We recommend your host supports

  • PHP version 7.0 or greater
  • MySQL version 5.6 or greater
  • WP Memory limit of 64 MB or greater (128 MB or higher is preferred)

Divi Supreme recommend and required the following:

  • Divi Theme >= version 4.1
  • Extra Theme >= version 3.1
  • Divi Builder >= version 3.1
  • PHP version >= 7.0

Divi Supreme

We support Divi’s mission through the development of Divi custom modules and Divi child themes that focus on beauty, subtle animations and visitor engagement.

Learn More

Need Help?

Still have a question? Contact Divi Supreme's support. We will try our best to answer your question as soon as possible.

Contact